#pulp-dev: Pulp Triage 2018-06-01

Meeting started by dawalker at 14:29:53 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:29:53)
    2. ragbalak has joined triage (ragbalak, 14:30:47)
    3. dkliban has joined triage (dkliban, 14:31:01)
    4. asmacdo has joined triage (asmacdo, 14:31:54)
    5. jortel has joined triage (jortel, 14:31:55)
    6. ipanova has joined triage (ipanova, 14:31:57)

  1. Crane's timeout for backend search requests is not configurable - http://pulp.plan.io/issues/3706 (dawalker, 14:32:43)
    1. IDEA: Proposed for #3706: Leave the issue as-is, accepting its current state. (dawalker, 14:33:29)
    2. IDEA: Proposed for #3706: change to story and accept (dawalker, 14:33:46)
    3. dalley has joined triage (dalley, 14:34:49)
    4. AGREED: change to story and accept (dawalker, 14:35:53)

  2. Update documentation to use "master" branch - http://pulp.plan.io/issues/3710 (dawalker, 14:35:54)
    1. IDEA: Proposed for #3710: accept and add to sprint (dawalker, 14:36:28)
    2. AGREED: accept and add to sprint (dawalker, 14:36:59)

  3. Pulp Nightly builds have been failing for some time - http://pulp.plan.io/issues/3711 (dawalker, 14:37:01)
    1. IDEA: Proposed for #3711: Leave the issue as-is, accepting its current state. (dawalker, 14:37:51)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:38:00)

  4. Update pypi to reference master instead of 3.0-dev - http://pulp.plan.io/issues/3713 (dawalker, 14:38:02)
    1. IDEA: Proposed for #3713: accept and add to sprint (asmacdo, 14:39:36)
    2. AGREED: accept and add to sprint (dawalker, 14:40:03)

  5. pulp_rpm unit tests failing due to rpmtools module rename to rpmtools_yum - http://pulp.plan.io/issues/3714 (dawalker, 14:40:05)
    1. IDEA: Proposed for #3714: Leave the issue as-is, accepting its current state. (dawalker, 14:42:46)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:42:52)


Meeting ended at 14:43:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (40)
  2. dawalker (36)
  3. dkliban (14)
  4. asmacdo (9)
  5. jortel (3)
  6. ipanova (3)
  7. ragbalak (2)
  8. dalley (2)


Generated by MeetBot 0.1.4.