#pulp-dev: Pulp Triage 2018-06-29

Meeting started by dawalker at 14:29:46 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:29:46)
    2. ragbalak has joined triage (ragbalak, 14:30:15)
    3. jortel has joined triage (jortel, 14:30:26)
    4. dkliban has joined triage (dkliban, 14:31:15)

  1. Ansible content units are missing fields in the API from ModelSerializer like 'id' and 'created' - http://pulp.plan.io/issues/3792 (dawalker, 14:31:25)
    1. dalley has joined triage (dalley, 14:32:55)
    2. bizhang has joined triage (bizhang, 14:33:08)
    3. ttereshc has joined triage (ttereshc, 14:33:28)
    4. IDEA: Proposed for #3792: accept and add easyfix (dawalker, 14:34:01)
    5. AGREED: accept and add easyfix (dawalker, 14:34:22)

  2. Python package listing is missing fields like id and created - http://pulp.plan.io/issues/3793 (dawalker, 14:34:23)
    1. IDEA: Proposed for #3793: accept and add easyfix (dawalker, 14:35:13)
    2. AGREED: accept and add easyfix (dawalker, 14:35:43)

  3. Filtering Packages from a Consumer Group Package Update Action - http://pulp.plan.io/issues/3794 (dawalker, 14:35:44)
    1. IDEA: Proposed for #3794: Leave the issue as-is, accepting its current state. (dawalker, 14:36:50)
    2. IDEA: Proposed for #3794: Skip this issue for this triage session. (dawalker, 14:37:33)
    3. AGREED: Skip this issue for this triage session. (dawalker, 14:37:46)

  4. Cannot migrate database in FIPS environment - http://pulp.plan.io/issues/3796 (dawalker, 14:37:49)
    1. IDEA: Proposed for #3796: Leave the issue as-is, accepting its current state. (ttereshc, 14:38:37)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:39:28)

  5. Exception when syncing repo in FIPS environment - http://pulp.plan.io/issues/3798 (dawalker, 14:39:30)
    1. daviddavis has joined triage (daviddavis, 14:39:54)
    2. IDEA: Proposed for #3798: Leave the issue as-is, accepting its current state. (dawalker, 14:39:56)
    3. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:40:08)

  6. Uploading content in FIPS mode fails - http://pulp.plan.io/issues/3799 (dawalker, 14:40:10)
    1. IDEA: Proposed for #3799: Leave the issue as-is, accepting its current state. (ttereshc, 14:40:34)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:40:58)


Meeting ended at 14:42:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (43)
  2. dawalker (38)
  3. dkliban (18)
  4. ttereshc (17)
  5. daviddavis (9)
  6. jortel (4)
  7. bizhang (4)
  8. ragbalak (3)
  9. ichimonji10 (3)
  10. pcreech (3)
  11. dalley (3)


Generated by MeetBot 0.1.4.