#pulp-dev: Pulp Triage 2018-07-03

Meeting started by dawalker at 14:30:20 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:30:20)
    2. daviddavis has joined triage (daviddavis, 14:30:27)
    3. dkliban has joined triage (dkliban, 14:31:01)
    4. asmacdo has joined triage (asmacdo, 14:32:07)

  1. Filtering Packages from a Consumer Group Package Update Action - http://pulp.plan.io/issues/3794 (dawalker, 14:32:13)
    1. IDEA: Proposed for #3794: Skip this issue for this triage session. (dawalker, 14:32:19)
    2. bmbouter has joined triage (bmbouter, 14:32:43)
    3. AGREED: Skip this issue for this triage session. (dawalker, 14:33:17)

  2. Pulp3 Content Units are not compatible with bulk_save - http://pulp.plan.io/issues/3812 (dawalker, 14:33:19)
    1. IDEA: Proposed for #3812: Leave the issue as-is, accepting its current state. (asmacdo, 14:34:05)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:35:59)

  3. Pulp3 Artifacts are not compatible with bulk_save - http://pulp.plan.io/issues/3813 (dawalker, 14:36:00)
    1. IDEA: Proposed for #3813: Leave the issue as-is, accepting its current state. (dawalker, 14:36:36)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:36:47)

  4. RemositoryVersion's add_content and remove_content does not perform bulk operations - http://pulp.plan.io/issues/3814 (dawalker, 14:36:48)
    1. IDEA: Proposed for #3814: Leave the issue as-is, accepting its current state. (dawalker, 14:36:57)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:37:07)


Meeting ended at 14:37:19 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (30)
  2. dawalker (30)
  3. dkliban (13)
  4. asmacdo (8)
  5. daviddavis (5)
  6. bmbouter (2)


Generated by MeetBot 0.1.4.