#pulp-dev: Pulp Triage 2018-07-24

Meeting started by dawalker at 14:30:56 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:30:56)
    2. ipanova has joined triage (ipanova, 14:31:05)
    3. jortel has joined triage (jortel, 14:31:13)
    4. ttereshc has joined triage (ttereshc, 14:31:15)
    5. daviddavis has joined triage (daviddavis, 14:31:20)
    6. bmbouter has joined triage (bmbouter, 14:31:29)

  1. expose DATA_UPLOAD_MAX_MEMORY_SIZE as a configurable option - http://pulp.plan.io/issues/3577 (dawalker, 14:31:50)
    1. IDEA: Proposed for #3577: triage high mid (ttereshc, 14:32:27)
    2. AGREED: triage high mid (dawalker, 14:33:59)

  2. Switching from on_demand to immediate does not work for Distributions - http://pulp.plan.io/issues/3877 (dawalker, 14:34:01)
    1. IDEA: Proposed for #3877: Skip this issue for this triage session. (dawalker, 14:34:28)
    2. AGREED: Skip this issue for this triage session. (dawalker, 14:34:51)

  3. Published metadata path is saved to None path - http://pulp.plan.io/issues/3878 (dawalker, 14:34:54)
    1. dalley has joined triage (dalley, 14:35:24)
    2. IDEA: Proposed for #3878: accept and add to sprint (dawalker, 14:35:41)
    3. AGREED: accept and add to sprint (dawalker, 14:35:44)

  4. Can not configure pure console logging, settings merges unwanted content - http://pulp.plan.io/issues/3879 (dawalker, 14:35:47)
    1. IDEA: Proposed for #3879: convert to story (dawalker, 14:37:03)
    2. AGREED: convert to story (dawalker, 14:38:09)

  5. manifest list os and arch attributes on manifests themselves - http://pulp.plan.io/issues/3880 (dawalker, 14:38:11)
    1. IDEA: Proposed for #3880: close (dawalker, 14:38:49)
    2. AGREED: close (dawalker, 14:39:11)


Meeting ended at 14:39:26 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (36)
  2. dawalker (30)
  3. dkliban (17)
  4. ttereshc (9)
  5. bmbouter (6)
  6. jortel (5)
  7. ipanova (5)
  8. dalley (3)
  9. daviddavis (2)


Generated by MeetBot 0.1.4.