#pulp-dev: Pulp Triage 2018-08-24

Meeting started by dawalker at 14:30:20 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:30:20)
    2. dalley has joined triage (dalley, 14:30:27)
    3. daviddavis has joined triage (daviddavis, 14:30:40)
    4. milan has joined triage (milan, 14:30:52)

  1. The ArtifactFileField is deleting source files. - http://pulp.plan.io/issues/3915 (dawalker, 14:32:44)
    1. ipanova has joined triage (ipanova, 14:32:51)
    2. jortel has joined triage (jortel, 14:34:53)
    3. bmbouter has joined triage (bmbouter, 14:35:25)
    4. IDEA: Proposed for #3915: Skip this issue for this triage session. (dawalker, 14:35:49)
    5. AGREED: Skip this issue for this triage session. (dawalker, 14:36:17)

  2. Pulp Plugin - http://pulp.plan.io/issues/3921 (dawalker, 14:36:18)
    1. IDEA: Proposed for #3921: Skip this issue for this triage session. (dawalker, 14:36:41)
    2. AGREED: Skip this issue for this triage session. (dawalker, 14:36:50)

  3. Pulp content search does not show Recommends field - http://pulp.plan.io/issues/3929 (dawalker, 14:36:52)
    1. IDEA: Proposed for #3929: Leave the issue as-is, accepting its current state. (dawalker, 14:39:48)
    2. IDEA: Proposed for #3929: Leave the issue as-is, accepting its current state. (dawalker, 14:40:13)
    3. IDEA: Proposed for #3929: accept and move to pulp_rpm (dawalker, 14:40:34)
    4. AGREED: accept and move to pulp_rpm (dawalker, 14:40:38)

  4. Pagination of content units returns less than requested limit - http://pulp.plan.io/issues/3931 (dawalker, 14:40:40)
    1. IDEA: Proposed for #3931: Priority: High, Severity: Medium (dalley, 14:42:32)
    2. IDEA: Proposed for #3931: accept and change to high normal (dawalker, 14:45:34)
    3. AGREED: accept and change to high normal (dawalker, 14:46:00)

  5. Pagination warning: UnorderedObjectListWarning - http://pulp.plan.io/issues/3932 (dawalker, 14:46:02)
    1. IDEA: Proposed for #3932: Leave the issue as-is, accepting its current state. (dawalker, 14:47:29)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:47:54)


Meeting ended at 14:47:58 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dawalker (44)
  2. pulpbot (41)
  3. milan (20)
  4. daviddavis (10)
  5. bmbouter (6)
  6. jortel (6)
  7. ipanova (6)
  8. dkliban (5)
  9. dalley (5)
  10. pcreech (1)


Generated by MeetBot 0.1.4.