#pulp-dev: Pulp Triage 2018-10-02

Meeting started by dawalker at 14:32:58 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:32:58)
    2. dkliban has joined triage (dkliban, 14:34:10)
    3. ttereshc has joined triage (ttereshc, 14:34:20)

  1. Pulp 2.17.1 and 2.18 installation fails - http://pulp.plan.io/issues/4050 (dawalker, 14:34:33)
    1. IDEA: Proposed for #4050: accept and add to sprint (dawalker, 14:36:07)
    2. AGREED: accept and add to sprint (dawalker, 14:36:45)

  2. repo version content api seems to be defined improperly for the api bindings - http://pulp.plan.io/issues/4052 (dawalker, 14:36:47)
    1. IDEA: Proposed for #4052: accept and add to sprint (dawalker, 14:38:09)
    2. AGREED: accept and add to sprint (dawalker, 14:38:35)

  3. Creating a publication does not seem to return the publication in the 'created_resources' field - http://pulp.plan.io/issues/4053 (dawalker, 14:38:37)
    1. IDEA: Proposed for #4053: accept and add to sprint (dawalker, 14:39:42)
    2. AGREED: accept and add to sprint (dawalker, 14:40:14)


Meeting ended at 14:40:26 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dawalker (24)
  2. pulpbot (22)
  3. dkliban (7)
  4. jortel (2)
  5. ttereshc (2)


Generated by MeetBot 0.1.4.