#pulp-dev: Pulp Triage 2018-10-12

Meeting started by dawalker at 14:33:15 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:33:15)
    2. daviddavis has joined triage (daviddavis, 14:33:30)
    3. ttereshc has joined triage (ttereshc, 14:34:32)
    4. bmbouter has joined triage (bmbouter, 14:34:36)
    5. dalley has joined triage (dalley, 14:35:17)
    6. jortel has joined triage (jortel, 14:35:25)

  1. ArtifactDownloader stage does not reduce traffic when Downloaders receive 429 status code - http://pulp.plan.io/issues/4075 (dawalker, 14:35:38)
    1. IDEA: Proposed for #4075: Leave the issue as-is, accepting its current state. (dawalker, 14:36:10)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:37:29)

  2. Last override config doesn't show force_full - http://pulp.plan.io/issues/4076 (dawalker, 14:37:31)
    1. IDEA: Proposed for #4076: Leave the issue as-is, accepting its current state. (dawalker, 14:38:09)
    2. https://git.io/fxWtR (daviddavis, 14:39:48)
    3. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:40:57)

  3. pulpcore can't be installed in a Django site that also ships a a custom User object - http://pulp.plan.io/issues/4077 (dawalker, 14:40:58)
    1. IDEA: Proposed for #4077: Leave the issue as-is, accepting its current state. (dawalker, 14:43:05)
    2. IDEA: Proposed for #4077: convert to story (ttereshc, 14:44:12)
    3. AGREED: convert to story (dawalker, 14:45:31)

  4. field manifest had null=True even manifest cannot never be null - http://pulp.plan.io/issues/4079 (dawalker, 14:45:33)
    1. IDEA: Proposed for #4079: Leave the issue as-is, accepting its current state. (dawalker, 14:46:09)
    2. https://github.com/pulp/pulp/pull/3513 (daviddavis, 14:47:05)
    3. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:47:41)

  5. Licensing Options fo Plugin Writers - http://pulp.plan.io/issues/4080 (dawalker, 14:47:42)
    1. IDEA: Proposed for #4080: Skip this issue for this triage session. (dawalker, 14:48:23)
    2. AGREED: Skip this issue for this triage session. (dawalker, 14:48:42)


Meeting ended at 14:51:43 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (37)
  2. dawalker (37)
  3. ttereshc (30)
  4. daviddavis (26)
  5. bmbouter (12)
  6. dalley (9)
  7. jortel (4)


Generated by MeetBot 0.1.4.