#pulp-dev: Pulp Triage 2018-11-09

Meeting started by dawalker at 16:11:46 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 16:11:46)
    2. asmacdo has joined triage (asmacdo, 16:11:50)
    3. daviddavis has joined triage (daviddavis, 16:11:59)

  1. Documentation newer then package content ? - http://pulp.plan.io/issues/4131 (dawalker, 16:14:17)
    1. dalley has joined triage (dalley, 16:14:17)
    2. IDEA: Proposed for #4131: Leave the issue as-is, accepting its current state. (asmacdo, 16:14:48)
    3. IDEA: Proposed for #4131: accept, change to story, and change subject (daviddavis, 16:17:33)
    4. AGREED: accept, change to story, and change subject (dawalker, 16:17:54)

  2. Metadata is not downloaded in parallel - http://pulp.plan.io/issues/4132 (dawalker, 16:17:55)
    1. IDEA: Proposed for #4132: Leave the issue as-is, accepting its current state. (dawalker, 16:18:39)
    2. milan has joined triage (milan, 16:20:14)
    3. IDEA: Proposed for #4132: refactor (dawalker, 16:20:24)
    4. AGREED: refactor (dawalker, 16:21:03)

  3. Update pulp code using libmodulemd according recent library changes - http://pulp.plan.io/issues/4133 (dawalker, 16:21:05)
    1. ipanova has joined triage (ipanova, 16:21:45)
    2. IDEA: Proposed for #4133: Leave the issue as-is, accepting its current state. (dawalker, 16:22:03)
    3. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 16:22:30)

  4. Installation docs for Fedora incorrectly use Fedora repository - http://pulp.plan.io/issues/4136 (dawalker, 16:22:31)
    1. IDEA: Proposed for #4136: Leave the issue as-is, accepting its current state. (dawalker, 16:23:43)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 16:24:33)


Meeting ended at 16:25:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dawalker (33)
  2. pulpbot (32)
  3. asmacdo (19)
  4. daviddavis (16)
  5. ipanova (4)
  6. dalley (3)
  7. milan (2)


Generated by MeetBot 0.1.4.