#pulp-dev: Pulp Triage 2018-12-07

Meeting started by dawalker at 15:31:15 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 15:31:15)
    2. daviddavis has joined triage (daviddavis, 15:31:18)
    3. asmacdo has joined triage (asmacdo, 15:31:22)
    4. dkliban has joined triage (dkliban, 15:31:22)
    5. ipanova has joined triage (ipanova, 15:32:33)
    6. ttereshc has joined triage (ttereshc, 15:32:37)
    7. bmbouter has joined triage (bmbouter, 15:32:48)

  1. Crane 3.2 to 3.3 - Javascript error - http://pulp.plan.io/issues/4227 (dawalker, 15:32:56)
    1. IDEA: Proposed for #4227: accept and add to sprint (dawalker, 15:33:11)
    2. AGREED: accept and add to sprint (dawalker, 15:33:28)

  2. Create yum repos with simple-md-filenames createrepo setting - http://pulp.plan.io/issues/4229 (dawalker, 15:33:30)
    1. IDEA: Proposed for #4229: Leave the issue as-is, accepting its current state. (dawalker, 15:33:56)
    2. IDEA: Proposed for #4229: convert to story and accept (dawalker, 15:35:19)
    3. IDEA: Proposed for #4229: convert to story (dawalker, 15:36:10)
    4. AGREED: convert to story (dawalker, 15:36:44)

  3. pulpcore-plugin version should be showed in status API - http://pulp.plan.io/issues/4235 (dawalker, 15:36:46)
    1. IDEA: Proposed for #4235: convert to story (asmacdo, 15:37:06)
    2. IDEA: Proposed for #4235: convert to story and add RC blocker tag (dawalker, 15:39:18)
    3. AGREED: convert to story and add RC blocker tag (dawalker, 15:39:57)


Meeting ended at 15:40:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dawalker (39)
  2. pulpbot (30)
  3. daviddavis (18)
  4. ttereshc (15)
  5. asmacdo (9)
  6. ipanova (8)
  7. dkliban (5)
  8. bmbouter (3)


Generated by MeetBot 0.1.4.