#pulp-dev: Pulp Triage 2019-04-26

Meeting started by asmacdo at 14:30:42 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:42)
    2. daviddavis has joined triage (daviddavis, 14:30:45)
    3. ttereshc has joined triage (ttereshc, 14:31:36)
    4. ipanova has joined triage (ipanova, 14:31:41)
    5. dalley has joined triage (dalley, 14:31:50)

  1. https://pulp.plan.io/issues/4725 (asmacdo, 14:32:05)
    1. IDEA: Proposed for #4725: Leave the issue as-is, accepting its current state. (asmacdo, 14:32:58)
    2. dkliban has joined triage (dkliban, 14:33:03)
    3. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:33:23)

  2. https://pulp.plan.io/issues/4726 (asmacdo, 14:33:24)
    1. IDEA: Proposed for #4726: Leave the issue as-is, accepting its current state. (asmacdo, 14:33:58)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:34:25)

  3. https://pulp.plan.io/issues/4731 (asmacdo, 14:34:26)
    1. https://pulp.plan.io/issues/4731#note-5 (kersom, 14:37:26)
    2. IDEA: Proposed for #4731: Leave the issue as-is, accepting its current state. (asmacdo, 14:40:25)
    3. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:41:02)

  4. https://pulp.plan.io/issues/4733 (asmacdo, 14:41:04)
    1. IDEA: Proposed for #4733: Leave the issue as-is, accepting its current state. (ttereshc, 14:41:53)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:43:12)

  5. https://pulp.plan.io/issues/4734 (asmacdo, 14:43:13)
    1. IDEA: Proposed for #4734: Leave the issue as-is, accepting its current state. (asmacdo, 14:44:10)
    2. IDEA: Proposed for #4734: accept, add to sprint, add 3.0 milestone (asmacdo, 14:45:33)
    3. AGREED: accept, add to sprint, add 3.0 milestone (asmacdo, 14:46:04)

  6. https://pulp.plan.io/issues/4741 (asmacdo, 14:46:05)
  7. https://pulp.plan.io/issues/4742 (asmacdo, 14:46:25)
    1. IDEA: Proposed for #4742: accept, add pulp2 tag (asmacdo, 14:47:26)
    2. IDEA: Proposed for #4742: accept, +pulp2 +add to sprint (asmacdo, 14:49:01)
    3. AGREED: accept, +pulp2 +add to sprint (asmacdo, 14:49:30)
    4. mikedep333 has joined triage (mikedep333, 14:49:39)

  8. https://pulp.plan.io/issues/4742 (asmacdo, 14:50:01)


Meeting ended at 14:52:40 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (61)
  2. pulpbot (50)
  3. dkliban (25)
  4. daviddavis (17)
  5. ipanova (16)
  6. ttereshc (15)
  7. kersom (7)
  8. mikedep333 (2)
  9. dalley (2)


Generated by MeetBot 0.1.4.