#pulp-dev: Pulp Triage 2019-07-26

Meeting started by asmacdo at 14:33:07 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:33:07)
    2. ipanova has joined triage (ipanova, 14:33:11)
    3. ttereshc has joined triage (ttereshc, 14:33:15)

  1. https://pulp.plan.io/issues/5185 (asmacdo, 14:33:57)
    1. fabricioo0 has joined triage (fabricioo0, 14:35:42)
    2. dkliban has joined triage (dkliban, 14:35:46)
    3. IDEA: Proposed for #5185: accept and add to sprint (asmacdo, 14:39:28)
    4. AGREED: accept and add to sprint (asmacdo, 14:40:34)

  2. https://pulp.plan.io/issues/5184 (asmacdo, 14:40:35)
    1. IDEA: Proposed for #5184: convert to story (asmacdo, 14:43:28)
    2. AGREED: convert to story (asmacdo, 14:44:30)

  3. https://pulp.plan.io/issues/5182 (asmacdo, 14:44:31)
    1. IDEA: Proposed for #5182: convert to story-- then lets talk about it in open floor (asmacdo, 14:45:31)
    2. AGREED: convert to story-- then lets talk about it in open floor (asmacdo, 14:48:56)

  4. https://pulp.plan.io/issues/5177 (asmacdo, 14:48:57)
    1. IDEA: Proposed for #5177: bmbouter will smack that spammer directly in the face (asmacdo, 14:49:35)
    2. AGREED: bmbouter will smack that spammer directly in the face (asmacdo, 14:49:48)

  5. https://pulp.plan.io/issues/5182 (asmacdo, 14:50:24)
    1. https://github.com/pulp/pulpcore/blob/f621a30e2e8e92c60d0b37586f1e04324cc8fcbb/pulpcore/app/viewsets/base.py#L396 (bmbouter, 14:53:43)
    2. https://github.com/pulp/pulpcore/blob/master/pulpcore/app/viewsets/base.py#L21 (dkliban, 14:57:10)

  6. https://pulp.plan.io/issues/5183 (asmacdo, 15:00:52)
  7. https://pulp.plan.io/issues/5189 (asmacdo, 15:03:02)
    1. https://github.com/pulp/pulp_rpm/blob/2-master/.travis.yml#L6 (daviddavis, 15:08:28)


Meeting ended at 15:16:47 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (66)
  2. daviddavis (45)
  3. pulpbot (38)
  4. dkliban (31)
  5. bmbouter (30)
  6. ggainey (30)
  7. ipanova (14)
  8. ttereshc (12)
  9. dawalker (6)
  10. mikedep333 (2)
  11. fabricioo0 (2)
  12. kersom__ (1)


Generated by MeetBot 0.1.4.