#pulp-dev: Pulp Triage 2019-08-16

Meeting started by asmacdo at 14:29:37 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:29:37)
    2. fabricioo0 has joined triage (fabricioo0, 14:29:48)
    3. bmbouter has joined triage (bmbouter, 14:30:31)

  1. https://pulp.plan.io/issues/5286 (asmacdo, 14:30:35)
    1. dawalker has joined triage (dawalker, 14:30:41)
    2. dkliban has joined triage (dkliban, 14:30:41)
    3. IDEA: Proposed for #5286: accept and add to sprint (asmacdo, 14:32:03)
    4. AGREED: accept and add to sprint (asmacdo, 14:32:28)

  2. https://pulp.plan.io/issues/5283 (asmacdo, 14:32:30)
    1. ggainey has joined triage (ggainey, 14:32:43)
    2. IDEA: Proposed for #5283: asmacdo will close NOTABUG comment inviting the user to #pulp or pulp-list for assistance (asmacdo, 14:33:27)
    3. AGREED: asmacdo will close NOTABUG comment inviting the user to #pulp or pulp-list for assistance (asmacdo, 14:34:16)

  3. https://pulp.plan.io/issues/5282 (asmacdo, 14:34:17)
    1. IDEA: Proposed for #5282: accept and add to sprint (asmacdo, 14:35:35)
    2. AGREED: accept and add to sprint (asmacdo, 14:36:08)

  4. https://pulp.plan.io/issues/5280 (asmacdo, 14:36:09)
    1. IDEA: Proposed for #5280: convert to story (dkliban, 14:36:34)
    2. AGREED: convert to story (asmacdo, 14:36:57)

  5. https://pulp.plan.io/issues/5279 (asmacdo, 14:36:58)
    1. ttereshc has joined triage (ttereshc, 14:37:00)
    2. ipanova has joined triage (ipanova, 14:37:07)
    3. IDEA: Proposed for #5279: convert to story (dkliban, 14:37:14)
    4. AGREED: convert to story (asmacdo, 14:37:20)

  6. https://pulp.plan.io/issues/5272 (asmacdo, 14:37:20)
    1. IDEA: Proposed for #5272: accept and add to sprint (dkliban, 14:39:12)
    2. AGREED: accept and add to sprint (asmacdo, 14:40:29)


Meeting ended at 14:42:50 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (46)
  2. asmacdo (40)
  3. dkliban (26)
  4. ttereshc (10)
  5. bmbouter (8)
  6. ipanova (6)
  7. dawalker (6)
  8. fabricioo0 (3)
  9. ggainey (2)


Generated by MeetBot 0.1.4.