#pulp-dev: Pulp Triage 2020-03-03

Meeting started by fao89 at 15:30:51 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 15:30:51)
    2. dawalker has joined triage (dawalker, 15:30:53)
    3. ppicka has joined triage (ppicka, 15:30:59)

  1. https://pulp.plan.io/issues/6270 (fao89, 15:31:03)
    1. dkliban has joined triage (dkliban, 15:31:03)
    2. IDEA: Proposed for #6270: Leave the issue as-is, accepting its current state. (fao89, 15:31:17)
    3. ggainey has joined triage (ggainey, 15:31:31)
    4. IDEA: Proposed for #6270: accept and add to sprint (fao89, 15:31:49)
    5. AGREED: accept and add to sprint (fao89, 15:32:16)

  2. https://pulp.plan.io/issues/6263 (fao89, 15:32:17)
    1. daviddavis has joined triage (daviddavis, 15:32:40)
    2. IDEA: Proposed for #6263: Leave the issue as-is, accepting its current state. (fao89, 15:32:48)
    3. AGREED: Leave the issue as-is, accepting its current state. (fao89, 15:33:37)

  3. https://pulp.plan.io/issues/6258 (fao89, 15:33:38)
    1. IDEA: Proposed for #6258: Leave the issue as-is, accepting its current state. (fao89, 15:34:11)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 15:34:14)

  4. https://pulp.plan.io/issues/6255 (fao89, 15:34:16)
    1. bmbouter has joined triage (bmbouter, 15:34:41)
    2. IDEA: Proposed for #6255: accept and add to sprint (fao89, 15:34:54)
    3. AGREED: accept and add to sprint (fao89, 15:35:15)

  5. https://pulp.plan.io/issues/6254 (fao89, 15:35:16)
    1. ttereshc has joined triage (ttereshc, 15:35:26)
    2. https://github.com/pulp/ansible-pulp/pull/245#discussion_r386684103 (fao89, 15:36:24)
    3. IDEA: Proposed for #6254: Leave the issue as-is, accepting its current state. (fao89, 15:37:08)
    4. AGREED: Leave the issue as-is, accepting its current state. (fao89, 15:37:41)

  6. https://pulp.plan.io/issues/6253 (fao89, 15:37:42)
    1. IDEA: Proposed for #6253: accept and add to sprint (fao89, 15:38:44)
    2. AGREED: accept and add to sprint (fao89, 15:38:46)

  7. https://pulp.plan.io/issues/6252 (fao89, 15:38:47)
    1. IDEA: Proposed for #6252: Leave the issue as-is, accepting its current state. (fao89, 15:39:06)
    2. IDEA: Proposed for #6252: add pulp2 tag and ... (fao89, 15:41:11)
    3. IDEA: Proposed for #6252: add pulp2 tag and ask if he uses pulp2 and that he should consider trying pulp3 (fao89, 15:42:43)
    4. AGREED: add pulp2 tag and ask if he uses pulp2 and that he should consider trying pulp3 (fao89, 15:42:47)

  8. https://pulp.plan.io/issues/6249 (fao89, 15:42:48)
    1. IDEA: Proposed for #6249: accept and add to sprint (fao89, 15:43:34)
    2. AGREED: accept and add to sprint (fao89, 15:43:43)

  9. https://pulp.plan.io/issues/6246 (fao89, 15:43:45)
    1. IDEA: Proposed for #6246: Leave the issue as-is, accepting its current state. (fao89, 15:44:09)
    2. IDEA: Proposed for #6246: accept and add to sprint (fao89, 15:46:20)
    3. AGREED: accept and add to sprint (fao89, 15:46:29)

  10. https://pulp.plan.io/issues/6244 (fao89, 15:46:30)
    1. IDEA: Proposed for #6244: accept and add to sprint (fao89, 15:47:26)
    2. AGREED: accept and add to sprint (fao89, 15:47:53)

  11. https://pulp.plan.io/issues/6243 (fao89, 15:47:54)
    1. IDEA: Proposed for #6243: accept and add to sprint (fao89, 15:48:18)
    2. AGREED: accept and add to sprint (fao89, 15:48:37)

  12. https://pulp.plan.io/issues/6221 (fao89, 15:48:38)
    1. IDEA: Proposed for #6221: accept and add to sprint (fao89, 15:51:23)
    2. AGREED: accept and add to sprint (fao89, 15:51:50)


Meeting ended at 16:05:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fao89 (90)
  2. pulpbot (79)
  3. daviddavis (24)
  4. bmbouter (16)
  5. dkliban (14)
  6. dawalker (14)
  7. ttereshc (12)
  8. ggainey (11)
  9. ppicka (7)
  10. jsherrill (1)


Generated by MeetBot 0.1.4.