#pulp-dev: Pulp Triage 2020-04-07

Meeting started by fao89 at 14:31:17 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:31:17)
    2. mikedep333 has joined triage (mikedep333, 14:31:20)
    3. bmbouter has joined triage (bmbouter, 14:31:21)
    4. x9c4 has joined triage (x9c4, 14:31:26)

  1. https://pulp.plan.io/issues/6459 (fao89, 14:31:27)
    1. daviddavis has joined triage (daviddavis, 14:31:29)
    2. IDEA: Proposed for #6459: Leave the issue as-is, accepting its current state. (fao89, 14:31:40)
    3. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:32:07)

  2. https://pulp.plan.io/issues/6451 (fao89, 14:32:08)
    1. dkliban has joined triage (dkliban, 14:32:14)
    2. IDEA: Proposed for #6451: Leave the issue as-is, accepting its current state. (fao89, 14:32:21)
    3. IDEA: Proposed for #6451: accept and add to sprint (fao89, 14:32:46)
    4. IDEA: Proposed for #6451: Leave the issue as-is, accepting its current state. (fao89, 14:32:50)
    5. IDEA: Proposed for #6451: accept and add to sprint (fao89, 14:32:59)
    6. AGREED: accept and add to sprint (fao89, 14:33:02)

  3. https://pulp.plan.io/issues/6450 (fao89, 14:33:04)
    1. IDEA: Proposed for #6450: accept and add to sprint (fao89, 14:33:23)
    2. ppicka has joined triage (ppicka, 14:33:28)
    3. AGREED: accept and add to sprint (fao89, 14:33:31)

  4. https://pulp.plan.io/issues/6449 (fao89, 14:33:32)
    1. IDEA: Proposed for #6449: accept and add to sprint (fao89, 14:33:52)
    2. AGREED: accept and add to sprint (fao89, 14:34:17)

  5. https://pulp.plan.io/issues/6130 (fao89, 14:34:18)
    1. IDEA: Proposed for #6130: accept and add to sprint (fao89, 14:34:29)
    2. AGREED: accept and add to sprint (fao89, 14:36:03)
    3. ggainey has joined triage (ggainey, 14:36:17)


Meeting ended at 14:46:17 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (41)
  2. fao89 (37)
  3. dkliban (17)
  4. bmbouter (14)
  5. daviddavis (14)
  6. mikedep333 (8)
  7. x9c4 (7)
  8. ppicka (6)
  9. ggainey (5)


Generated by MeetBot 0.1.4.